To: None <>
From: Manuel Bouyer <>
List: tech-pkg
Date: 02/06/2004 00:31:17
On Thu, Feb 05, 2004 at 07:49:25PM +0100, Manuel Bouyer wrote:
> Hi,
> for now doesn't take care of GCC3_INSTALLTO_SUBPREFIX, which means that
> if GCC3_INSTALLTO_SUBPREFIX is set in /etc/mk.conf some pakages (libtool-base
> is the first one I ran into) won't build (GCC3_INSTALLTO_SUBPREFIX is set to
> gcc-3.2.2 here):
> ===> Extracting for libtool-base-1.4.20010614nb19
> ===> Required package gcc3-c>=3.3.2: NOT found
> ===> Verifying reinstall for ../../lang/gcc3-c

lang/gcc3 has the same problem, and I propose the same kind of patch.

BTW, now that Jonny fixed the extra gcc in the pkg name (I didn't think it
was there by accident :), my patch needs to be revisited 

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference