Subject: MesaLib and XFree86-libs conflict
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 01/30/2004 14:33:16
I mentioned over a month ago (probably to pkgsrc-wip list) that
MesaLib and XFree86-libs conflict when X11PREFIX is LOCALBASE.

Files such as: include/GL/gl*, include/GL/osmesa.h, and lib/

Either XFree86-libs should install correct MesaLib version or maybe
MesaLib should conflict with XFree86-libs (and use xlibs

Or maybe MesaLib's buildlink can check if really needed.

   Jeremy C. Reed