Subject: multiple versions of openssl?
To: None <>
From: Hal Snyder <>
List: tech-pkg
Date: 01/29/2004 19:55:14
As noted in a previous posting, the latest release of Erlang, R9C-0
for which there is a netbsd package (thanks). But for crypto, this
release wants openssl-0.9.7a, per -
and netbsd pgksrc offers openssl-0.9.6l as of the 2004-1-5 Makefile.

What is the recommended pkgsrc Makefile approach to get a coexisting
alternate version, say in /usr/pkg/openssl-0.9.c/.. ? Or is there a
better way?

(I'm still fairly low on the pkgsrc learning curve, but have started
making netbsd packages from autoconf'd internal projects.)