Subject: Re: kdebase-3.1.5nb2 problem
To: David S. <>
From: Phil Nelson <>
List: tech-pkg
Date: 01/29/2004 16:53:03
On Thursday 29 January 2004 04:34 pm, David S. wrote:
> Both the 'Xrender' and 'Xft2' libraries are in the are in XFree86, or
> at least XF86_4.  Why does pkgsrc need separate versions of those?

That turns out to be a good question ... but it is the case that pkgsrc 
installed a newer version of both of those ... and kdebase was getting an 
error with Xft2 (must have been the pkgsrc version) not finding Xrender 
functions in what must have been the Xfree86 version.   And I still don't 
have kde compiled again.  

I'm still messing around with them .... and I discovered I was using 1.6 
instead of 1.6.1 as I thought. :(