Subject: Re: kdebase-3.1.5nb2 problem
To: Phil Nelson <>
From: David S. <>
List: tech-pkg
Date: 01/29/2004 16:34:48
> Just in case someone was thinking about this one ... I discovered the problem 
> and the solution.   It appears when old versions of Xrender and Xft2 were 
> deleted they didn't delete their libs from /usr/X11R6/lib (possibly due to a 
> change in where the libs exist) and the new ones were installed in 
> /usr/pkg/lib ... and other packages must have found the right location, but 
> kdebase was using the older versions of Xrender and Xft2 libs ... with 
> errors.  

Both the 'Xrender' and 'Xft2' libraries are in the are in XFree86, or
at least XF86_4.  Why does pkgsrc need separate versions of those?

David S.