Subject: Re: openoffice-linux testers needed
To: Michael Rauch <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 01/26/2004 13:50:18
On Mon, 26 Jan 2004, Michael Rauch wrote:
> > /usr/pkg/OpenOffice.org1.1.0/program/crash_report.bin: error while loading
> > shared libraries: cannot open shared object file: No
> > such file or directory
> none. This message is from the crash reporter, which is invoked after the
> program has reveived a fatal signal (SIGSEGV, SIGABRT, etc). (With the crash
> reporter you can send the stacktrace and additional information back to a
> database in the project.) The binary itself doesn't need gtk.
> (And SUSE 7.3, which our emulation is based on, doesn't have a gtk2
> package.)
> Is this the only error message you see?

Yes - after that it hung so hard not even ^Z or ^\ worked, only kill -9
did it's job.

On two other attempts it worked fine, and I was able to play with a .ppt
file... so let's say this works for now.

Thank you very very much for caring for this pkg and taking your time to
update it!

 - Hubert

Hubert Feyrer <>