Subject: Re: gdk-pixbuf compilation error
To: Nathan Langford <>
From: Michal Pasternak <>
List: tech-pkg
Date: 01/15/2004 17:39:19
Nathan Langford [Thu, Jan 15, 2004 at 04:53:58PM +0000]:
> I'm on a fresh NetBSD 1.6.1 i386 install.  While trying to install the
> mozilla firebird package, the gdk-pixbuf dependency refuses to compile and
> gives the following error message:

Please update your pkgsrc using CVS, either using main CVS server or a
not-too-latent mirror, as described in NetBSD Guide.

I've had the same issue yesterday (before cvs up), someone else also had
this issue today, on #netbsd@freenode.