Subject: Re: PostgreSQL 7.4.1 anyone?
To: None <>
From: D'Arcy J.M. Cain <>
List: tech-pkg
Date: 01/12/2004 05:50:55
On January 10, 2004 06:25 am, Michal Pasternak wrote:
> is anyone working on 7.4.1 support? I'm willing to test the package.

Because PostgreSQL requires a dump and reload between 7.3 and 7.4 I wonder if 
we can create a new package called postgresql74 for this version.  We do this 
for Python and, as far as I can tell, it is less important to run specific 
versions of Python than it is for PostgreSQL.  In the past I have rebuilt all 
my packages only to find that because of a version change I could no longer 
access my databases.

Note that PostgreSQL guarantees that changes between minor releases does not 
require a dump and reload so 7.3.1 could be upgraded to 7.3.2 without any 
problem for example.

D'Arcy J.M. Cain <>