Subject: Re: gnome-core and gnome2-terminal
To: Perry E. Metzger <>
From: Rene Hexel <>
List: tech-pkg
Date: 01/05/2004 07:25:33
On 05/01/2004, at 6:29 AM, Perry E. Metzger wrote:

> ===> gnome-core-1.4.2nb9 conflicts with installed package(s): 
> gnome2-terminal-2.0.2nb2  found.
> *** They install the same files into the same place.
> *** Please remove gnome2-terminal-2.0.2nb2  first with pkg_delete(1).
> *** Error code 1
> Sadly, I can't remove gnome2-terminal because I need the gnome2 stuff
> for other things.
> Anyone have some ideas?

   Where does this gnome-core dependency come from?  Gnucash was
fixed to only depend on gnome-libs to avoid conflicts with gnome2.

   Which package is trying to pull in gnome-core?  Maybe that
package would work just as well with gnome-libs (and perhaps a
couple of other packages) instead of gnome-core.