Subject: Gnome-applets require kmem group membership
To: None <>
From: walt <>
List: tech-pkg
Date: 01/02/2004 10:25:43
Maybe I'm the only one who didn't know this, but in order to run
the gnome multiload panel-applet and gnome-system-monitor you must
belong to the kmem group.

Otherwise you get a very vague error message from gconf which
gives no clue about the real problem.

I mention this because it seems to be new with the gnome updates
of late last month, not the gnome-applets 2.4 package itself.