Subject: pkg-vulnerabilities error message
To: None <>
From: Perry E. Metzger <>
List: tech-pkg
Date: 12/29/2003 11:20:41
All my machines have started spitting out this error message:

** /usr/pkgsrc/distfiles/pkg-vulnerabilities more than a week old
** Please run download-vulnerability-list

Apparently, this is just because we haven't touched the list in over a

We really either need to remove that message, or add a job that
automatically tweaks the vulnerability list if it hasn't been touched
in a few days. Getting this message spuriously is a serious pain in
the neck -- we should not generate errors if all is well.

Perry E. Metzger