Subject: Re: python depends
To: None <>
From: Soren Jacobsen <>
List: tech-pkg
Date: 12/20/2003 12:25:52
On 12/20 21:06, Hubert Feyrer wrote:
> sorting through pkgs, I came across a funny list of pkgs that want python:
> kdeartwork-3.1.4.tgz: python22>=2.2 found
> koffice-1.2.93.tgz: python23>=2.3 found
> libglade2-2.0.1nb10.tgz: python22>=2.2 found

Don't know about those...

> lyx-qt-1.3.3.tgz: python22>=2.2 found
> lyx-xforms-1.3.3.tgz: python22>=2.2 found

lyx needs python for some helper scripts that it installs.

> xscreensaver-4.13.tgz: python22>=2.2 found

No idea..