Subject: Re: security/audit-packages upgrade on pkgsrc-2003Q4 branch
To: None <>
From: R. Braun <>
List: tech-pkg
Date: 12/20/2003 19:06:50
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Sat, Dec 20, 2003 at 09:28:46AM -0800, Jeremy C. Reed wrote:
> On Sat, 20 Dec 2003, R. Braun wrote:
> > I got the latest pkgsrc from pkgsrc-2003Q4 branch, and after installing
> > security/audit-packages, got the vulnerability list file, and checked t=
> > installed packages, I got a message saying audit-packages had to be upg=
> > I read the message about it on the mailing list, which said to upgrade =
> > the latest version (1.25 as of this mail). The fact is that this is the
> > version I have... What's the problem then ?
> The mail should say the version you currently have (not what to upgrade
> too).
> So you have 1.25 (like you said) and you need to upgrade to newest version
> (1.27 or at least 1.26)
>    Jeremy C. Reed

My question is then : why isn't that package up to date in the pkgsrc-2003Q4
branch ?? And if it's not planned to be, what is the cleanest way to update=
 it ?

R. Braun

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.2.3 (NetBSD)