Subject: Re: security/audit-packages upgrade on pkgsrc-2003Q4 branch
To: R. Braun <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 12/20/2003 09:28:46
On Sat, 20 Dec 2003, R. Braun wrote:

> I got the latest pkgsrc from pkgsrc-2003Q4 branch, and after installing
> security/audit-packages, got the vulnerability list file, and checked the
> installed packages, I got a message saying audit-packages had to be upgraded.
> I read the message about it on the mailing list, which said to upgrade to
> the latest version (1.25 as of this mail). The fact is that this is the
> version I have... What's the problem then ?

The mail should say the version you currently have (not what to upgrade

So you have 1.25 (like you said) and you need to upgrade to newest version
(1.27 or at least 1.26)

   Jeremy C. Reed