Subject: Re: minimum slackware package requirement
To: Martti Kuparinen <>
From: grant beattie <>
List: tech-pkg
Date: 12/19/2003 00:54:52
On Thu, Dec 18, 2003 at 10:27:19AM +0200, Martti Kuparinen wrote:

> And to be honest, I was too lazy to trim down the slack packages
> from my current set...

I haven't had too many problems on Slackware 9.1, but there's always
the possibility of something in pkgsrc clashing with the base system
because it may not properly handle the case where a library is in
the base system. just something to be wary of :)