Subject: Re: minimum slackware package requirement
To: Louis Guillaume <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 12/17/2003 14:26:55
On Wed, 17 Dec 2003, Louis  Guillaume wrote:

> Can anyone define a typical or minimum set of packages needed for a
> Slackware 9.1 machine to be able to use pkgsrc?

Have a look at
 Slackware Linux with pkgsrc Packages
 By Martti Kuparinen

By the way, I do not use any iconv or gettext-lib packages on my Linux
boxes, because I already have glibc. (I force them to never install. I
still need to fix gettext to build properly without it.)

   Jeremy C. Reed