Subject: minimum slackware package requirement
To: None <>
From: Louis Guillaume <>
List: tech-pkg
Date: 12/17/2003 17:19:17

Can anyone define a typical or minimum set of packages needed for a 
Slackware 9.1 machine to be able to use pkgsrc?

I've installed a fairly small set of packages and installed built XFree 
from the cvs on their site. Several pkgsrc packages fail with libtool 
errors - for example...

> /usr/pkgsrc/graphics/glut/work/.buildlink/lib/./' is not a valid libtool archive.

Also there are gettext issues as pointed out by earlier threads in this 
list. It seems that USE_GNU_GETTEXT=YES helps in some cases (such as 
gnome-libs) as noted. But what is the correct solution?

Are there Slackware packages that would help or does pkgsrc just need to 
be patched?

Please also let me know if I can help in any way. Thanks,