Subject: Re: sun jdk/jre for NetBSD 1.6.2?
To: None <>
From: Soren Jacobsen <>
List: tech-pkg
Date: 12/17/2003 09:10:22
On 12/17 17:29, Hubert Feyrer wrote:
> It seems that the sun-jdk/jre packages are now marked as for -current
> only. IIRC this was not the case with 1.6.1, and I wonder what the issue
> here is. Do we really have no Java in pkgsrc for 1.6.2?

I think sun-j{dk,re}13 work.

FWIW, about a year ago, I used native java (1.3) on 1.6, and it worked
quite well.