Subject: Re: linc conflicts with GConf2
To: Hisashi T Fujinaka <>
From: Julio M. Merino Vidal <>
List: tech-pkg
Date: 12/15/2003 14:53:52
On Monday 15 December 2003 01:41, Hisashi T Fujinaka wrote:
> This may be correct, but bonobo-activation requires both of them.

Waaaaait, the update is not finished yet.  There are basically two problems,
as pointed out by Min Sik Kim:
- linc conflicts with ORBit2, because the later inclues the former.
- bonobo-activation conflicts with libbonobo, because the later includes the

After updating all packages, I guess bonobo-activation will be removed (if
it's not beeing developed any more) as well as linc.


Julio M. Merino Vidal <>
The NetBSD Project -