Subject: Re: automake update
To: Murray Armfield <>
From: Thomas Klausner <>
List: tech-pkg
Date: 12/12/2003 19:02:57
On Fri, Dec 12, 2003 at 10:46:01AM +1100, Murray Armfield wrote:
>     Could someone please commit the change to pkgsrc/mk/ to use
> automake 1.8 instead of 1.7 as per recent automake update.

I updated the file for automake-1.8, but it and MesaLib don't
really cooperate. I'll make a package for 1.7 and I hope I'll
be able to glue the stuff together so that it works again.


P.S.: Did I mention I don't like using autoconf/automake in
pkgsrc instead of providing patches?