Subject: gnome-pilot needs gnome1-panel but gnome-panel-2 installed
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 12/08/2003 13:23:54
I was building gnome-pilot then later it failed because it build
gnome1-panel but gnome1-panel could not install because
gnome-panel- was already installed.

Maybe gnome-pilot could be made to use newer gnome-panel?

Anyways, my question is: is there a way (or would it be useful) to have
pkgsrc check if it can install something before it even wastes times

   Jeremy C. Reed