Subject: How does a package require Perl 5.8?
To: None <>
From: Eric Gillespie <>
List: tech-pkg
Date: 12/04/2003 11:27:24
It turns out p5-subversion requires perl 5.8, but i am not sure
how to specify it.

After checking perl5/ for suggestions, i tried
setting PERL5_REQD in p5-subversion/Makefile to 5.8.  This only
results in the following:

===> Required package perl>=5.8: NOT found
===> Verifying reinstall for ../../lang/perl5

I grepped other package Makefiles for PERL5_REQD and didn't find
anything instructive.  I found no reference at all in other
package Makefiles for BUILDLINK_PKGSRCDIR.perl.

Do i have to take a sledgehammer to BUILDLINK_PKGSRCDIR.perl or
is there a better way?


Eric Gillespie <*>