Subject: broken pckages
To: tech-pkg <>
From: mouss <>
List: tech-pkg
Date: 12/01/2003 00:00:44

I'm having problems with some packages. not clear whether these problems 
are related to the updating to -current (though some are probably).
So my questions are:
- Is this normal?
- Is there something I can do about? (be it config/... or dev)
- Am I the only one getting into this?

- mozilla-bin stopped working after I upgraded my system.

- I can't build mozilla-stable:
   * the default build breaks because of errors seemingly due due to 
gcc3 (eventhoug I don't have USE_GCC3). forcing gcc 2.95 removes these 
but doesn't solve the problem.

After installing evolution from pkgsrc, I got problems using it.
Starting evolution says: "cannot initialize the ximian evolution shell: 
configuration database not found". Starting evolution-mail says: "error 
detected by libpthread: invalid mutex".

I can no more build qt3/kde3.

thanks in advance,