Subject: Re: bump BUILDLINK_DEPENDS.tiff and pkg/23515: graphics/tiff is broken under amd64
To: Jeremy C. Reed <>
From: Thomas Klausner <>
List: tech-pkg
Date: 11/21/2003 22:53:44
On Fri, Nov 21, 2003 at 11:28:32AM -0800, Jeremy C. Reed wrote:
> I asked to tech-toolchain. I was told that _LP64 is the correct macro to
> check.
> Can someone respond to my last email about the need for bumping
> package revisions?

Yes, tiff and its dependent packages need a PKGREVISION

You could also update the package to 3.6.0 if you want,
since that might warrant another PKGREVISION bump in
the dependent packages.