Subject: Re: Procedure for adding binary kit for Darwin 7.0?
To: Hiramatsu Yoshifumi <>
From: Michael Wolfson <>
List: tech-pkg
Date: 11/06/2003 19:58:36
On Nov 5, 2003, at 9:01 AM, Hiramatsu Yoshifumi wrote:

> Please apply attached diff to pkgtools/libnbcompat/files.
> It fixes this problem on my MacOS X 10.3, but I'm not sure this 
> is correctly written.

Thank you, that does indeed let pkgtools/pkg_install compile on my 
MacOS X 10.3 system.  It doesn't solve the problem of why 
othersrc/bootstrap-pkgsrc doesn't create a current version of the 

   -- MW