Subject: libnids fails to build
To: None <>
From: Perry E. Metzger <>
List: tech-pkg
Date: 10/29/2003 12:24:43
The nightly security report told me there was a vulnerability in
libnids. I attempted to rebuild it, but I got this while it was autoconfing:

  checking for libnet... Working libnet not found; get it from and reinstall
  configure: error: libnet
  *** Error code 1

That's not good, considering that there is a security problem and
people need to upgrade...

Perry E. Metzger