Subject: Re: xscreensaver[-gnome] conflicts
To: Louis Guillaume <>
From: Rene Hexel <>
List: tech-pkg
Date: 10/22/2003 17:24:53
On Tuesday, October 21, 2003, at 12:52  PM, Louis Guillaume wrote:

> If xscreensaver is installed, and you try to install anything that has 
> anything that wants xscreensaver-gnome there is a conflict...

   xscreensaver-gnome is actually a superset of xscreensaver.
So all packages that depend on xscreensaver should also work
fine with xscreensaver-gnome.  This should also be reflected
in the dependency lines.  If you find a package that depends
on xscreensaver, but won't work if xscreensaver-gnome is
installed, please report!

> Perhaps there can be just one xscreensaver package that satisfies all.

   That's what xscreensaver-gnome should be.