Subject: Re: missing .so files on BSD/OS
To: grant beattie <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 10/10/2003 07:56:10
On Fri, 10 Oct 2003, grant beattie wrote:

> looks fine to me, although I'm not one to "approve" changes to
> libtool, I've made similar changes in the past for new platform
> support. :)
> as it doesn't break anything, and bsdi isn't yet really supported
> by pkgsrc, I see no harm in committing this - no need for a
> PKGREVISION bump for the same reason.

I also received an email off-list saying to bump PKGREVISION, but don't
depend on that version for any platform other than BSD/OS.

So in my I will have:

_OPSYS_LIBTOOL_REQD=    1.4.20010614nb17 # base version of libtool required

(If 17 is fine then.)

Any more feedback, before I add bsdi4 support (and bump package
revision) for libtool?

(This is PR pkg/23058.)

   Jeremy C. Reed