Subject: Re: Problems building kde3 (1.6ZC on i386) (fwd)
To: Charles M. Hannum <>
From: Mark Davies <>
List: tech-pkg
Date: 10/10/2003 09:47:28
	From:  "Charles M. Hannum" <>
	Date:  Thu, 9 Oct 2003 18:34:43 +0000

> I haven't tried the koffice 1.2.1 package, but all the other packages built 
> fine for me on a fresh -current.  What *exactly* are the errors you're 
> seeing?  My guess is you have old G++ .h files lying around.

I'm with Charles on this one.  On my Sept 22 vintage -current system, I 
haven't tried koffice (before or after Jeremy's patches) but all the other KDE 
packages build and run fine.  You do need to make sure you don't have old 
files in /usr/include/g++