Subject: Re: MySQL will be updated
To: None <>
From: None <>
List: tech-pkg
Date: 10/05/2003 20:24:45
AFAIK MySQL 4.x still has one remaing problem on -current which is that
it's still not shutting down correctly.  This was a problem with 3.x and I
tried the same fix for 4.x, with no luck.  It's been a problem ever since
the package first hit pkgsrc-wip.

The package does need to be cleaned up a little and SSL support on
-current should be tested as well.



> Martti Kuparinen wrote:
>> I've been playing with MySQL today and if nothing special
>> appears I'll update mysql-client and mysql-server to 3.23.58
>> tomorrow morning (European time). Basically I'm taking the
>> same version as what we have in pkgsrc-wip.
> Thanks. Finally we'd have really up-to-date 3.23.x package :)
> Hopefully PTH will be just as good as the formerly bundled
> mit-pthreads for NetBSD 1.6.x users.
> BTW, it would be nice to bring over the mysql 4.x client&server
> packages too. The pkgsrc-wip MySQL 4.x packages seem to be
> in good enough shape to be in main tree, no reason to keep
> them in pkgsrc-wip.
> Jaromir
> --
> Jaromir Dolecek <>  
> -=- We should be mindful of the potential goal, but as the tantric
> -=- -=- Buddhist masters say, ``You may notice during meditation that
> you -=- -=- sometimes levitate or glow.   Do not let this distract
> you.''     -=-