Subject: Re: Can't build pkg_install on netbsd-1-6 system?
To: Michael Wolfson <>
From: Daniel R. Killoran,Ph.D. <>
List: tech-pkg
Date: 09/30/2003 16:38:19
>(locutus) /usr/src/pkgsrc/pkgtools/pkg_install# uname -a
>NetBSD locutus 1.6.1_STABLE NetBSD 1.6.1_STABLE (GENERIC) #0: Wed 
>Sep 24 19:06:05 UTC 2003     
>(locutus) /usr/src/pkgsrc/pkgtools/pkg_install# make clean
>===> Cleaning for pkg_install-20030923
>(locutus) /usr/src/pkgsrc/pkgtools/pkg_install# make install
>===> *** No /usr/src/pkgsrc/distfiles/pkg-vulnerabilities file found,
>===> *** skipping vulnerability checks. To fix, install
>===> *** the pkgsrc/security/audit-packages package and run
>===> *** '/usr/pkg/sbin/download-vulnerability-list'.
>===> Extracting for pkg_install-20030923
>===> Patching for pkg_install-20030923
>===> Applying pkgsrc patches for pkg_install-20030923
>File to patch:

I had this same problem a month or so ago, & I posted it ti the help 
list. I got no useful anwers, so I tried to post to this list, but my 
msg kept disappearing!

Dan Killoran