Subject: Netatalk 1.6.2 locking errors on -current?
To: None <>
From: Hauke Fath <hauke@Espresso.Rhein-Neckar.DE>
List: tech-pkg
Date: 09/28/2003 02:13:06

has anyone successfully used the Netatalk 1.6.2 package on 1.6.1 or -current?

I upgraded a 1.5.3 package to 1.6.2, and as a result got locking errors
(-54) on any access from Macintosh System 7.6.1 and 9.2.1 clients. Going
back to the 1.5.5 package for NetBSD 1.6.1 made the problem go away.

The servers in question were a ss2 (1.6ZC installation) and a ss10 (1.6.1
userland with 1.6ZC kernel).

Any ideas?


/~\  The ASCII Ribbon Campaign
\ /    No HTML/RTF in email
 X     No Word docs in email
/ \  Respect for open standards