Subject: Re: CVS commit: pkgsrc/audio
To: Marc Recht <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 09/25/2003 11:09:58
On Thu, 25 Sep 2003, Marc Recht wrote:

> #	Sets the minimum required version of gcc. Packages can set
> #	this if they are known to require gcc>2.8.0, which is the
> #	compiler shipped with NetBSD 1.5.

"minimum" -- that explains it.

If I understand this ... so to force a particular gcc, the only two
choices are USE_GCC2 and USE_GCC3 (which both use pkgsrc versions).

Thank you, Marc.

   Jeremy C. Reed