Subject: Re: I want X clients to install under X11BASE
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 09/24/2003 12:09:00
On a related note, has:
.  if defined(USE_X11) && !exists(${X11BASE})
PKG_FAIL_REASON+= "${PKGNAME} uses X11, but ${X11BASE} not found"

That doesn't make sense, because by default if USE_X11 is defined it
doesn't install or touch X11BASE in the first place. Maybe it should
clearly check for libraries (and explain that) or should test if
USE_X11BASE is defined.

   Jeremy C. Reed