Subject: Re: pkgsrc on AIX?
To: Michael W. Lucas <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 09/23/2003 11:15:07
On Tue, 23 Sep 2003, Michael W. Lucas wrote:

> My first thought is to blame gcc, which is version 3.0.1.  Does pkgsrc
> require a particular version of gcc?  The page doesn't say.

In most cases, it is smart enough (by package) to know what type of
compiler is needed. For bootstrap-pkgsrc, gcc 2.95.3 should be fine too.

   Jeremy C. Reed