Subject: Re: pkg depends
To: Kimmo Suominen <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 09/22/2003 09:09:44
On Sun, 21 Sep 2003, Kimmo Suominen wrote:

> Which version of pkgsrc/print/html2ps/Makefile did that come from?

>     DEPENDS+=       teTeX-bin>=1.0.6:../../print/teTeX-bin

Sorry, I see that I must have had a custom DEPENDS on mine. (And it was my
own typo.)

It would be nice if it used teTex2-bin or allowed either.

   Jeremy C. Reed