Subject: Re: Which java for mozilla plugin??
To: Nicholas Ricketts <>
From: Todd Vierling <>
List: tech-pkg
Date: 09/15/2003 23:08:39
On Mon, 15 Sep 2003, Nicholas Ricketts wrote:

: Which java should I use for mozilla plugin. Which ones are known to run
: native that actually work. I see that the 1.1.8 now runs native. Will that
: version of java work for mozilla or do I have to use the 1.1.3 java from
: pkgsrc/wip??

You'll need jdk13 from pkgsrc-wip.  Earlier versions of the JDK did not ship
with the plugin (and the OJI plugin code didn't even exist until later JDK
1.2.x versions).

It works reasonably well.  I had one crash and one hand so far, but it has
been fairly reliable for me.

-- Todd Vierling <> <>