Subject: Re: Where did ap2-php4 go? Was: ap2-php4 creates a buggy
To: Eric Gillespie <>
From: Johnny C. Lam <>
List: tech-pkg
Date: 09/15/2003 08:50:35
On Mon, Sep 15, 2003 at 02:26:52AM -0500, Eric Gillespie wrote:
> "Johnny C. Lam" <> writes:
> > Apache module handling is being unified in pkgsrc.  You want to build
> > in www/ap-php4.
> Packages which only work with Apache 2.x (such as ap2-subversion)
> should continue to use the ap2- prefix, right?

I believe the intent is to move it all to be named ap-*, with the
appropriate PKG_APACHE_ACCEPTED setting in each Makefile.  See
pkgsrc/mk/ for more details.  This would mirror the situation
with Python packages in pkgsrc.


	-- Johnny Lam <>