Subject: Perl compile error on 1.6Y
To: None <,,>
From: Dennis von und zu Brok <>
List: tech-pkg
Date: 09/04/2003 23:00:25
When compiling perl5 or perl58 using either gcc 2.95.3, system gcc 3.3.1 or
pkg gcc 3.3.1 via mk.conf, the configure script first complains about that
the compiler has "not been compiled for the exact release of your operating
system (netbsdelf2.0 versus netbsd1.6y)". Sadly, perl is, concerning itself,
right, when it says this could cause problems: it fails when compiling unit.c
quite at the beginning of the build. Now: Is this my fault because I did
something wrong when building netbsd itself or is this just a symptom of -current's
magic? Please excuse my clueless asking, but I don't want to compile it all
over once again. :-)

Thanks in advance,

Dennis den Brok

COMPUTERBILD 15/03: Premium-e-mail-Dienste im Test
1. GMX TopMail - Platz 1 und Testsieger!
2. GMX ProMail - Platz 2 und Preis-Qualitätssieger!
3. Arcor - 4. - 5. T-Online - 6. - 7. daybyday - 8. e-Post