Subject: Re: make show-downlevel broken?
To: None <,>
From: Sebastian Prause <>
List: tech-pkg
Date: 09/04/2003 22:48:00
On Thursday 04 September 2003 20:05, you wrote:
> I run 'make show-downlevel' every day.  Around September 2 or 3,

works fine for me, but two weeks ago or so i noticed that pkg_chk -i stopped 
printing old packages. i just reinstalled it and it worked fine from then on. 
maybe you try pkg_chk -i or lintpkgsrc -i to see what they report.

> it stopped printing "package FOO-oldversion installed, pkgsrc version
> FOO-newversion". I'm pretty sure that I have some out of date packages.
> I'm updating pkgsrc daily using sup.
> Here's part of the output from September 2 around 4 in the morning EDT:
> lha package: lha-114.9 installed, pkgsrc version lha-114.9nb1
> unzip package: unzip-5.50nb1 installed, pkgsrc version unzip-5.50nb2
> centericq package: centericq-4.9.5 installed, pkgsrc version
> centericq-4.9.6