Subject: xmms-flac plugin broken?
To: None <>
From: Curt Sampson <>
List: tech-pkg
Date: 08/20/2003 13:40:57
When do a fresh install of today's pkgsrc flac, xmms and xmms-flac
packages, I'm still getting an error I got with old versions:

    /usr/pkg/lib/xmms/Input/ Undefined PLT symbol "FLAC__plugin_common__init_dither_context" (symnum = 28)

And of course flac files don't play. Anybody got any clues as how to fix this?

Curt Sampson  <>   +81 90 7737 2974
    Don't you know, in this new Dark Age, we're all light.  --XTC