Subject: Re: pkg/22395: Libtool needs shared version of libXss (or does it?)
To: Julio M. Merino Vidal <>
From: Nick Hudson <>
List: tech-pkg
Date: 08/08/2003 09:58:28
On Thursday 07 August 2003 23:36, Nate Hill wrote:

> I know Kopete is in pkgsrc. What I meant by "my own Kopete package"
> was my own 0.7 package - based on the 0.6.2 one. I am updating the
> existing package. What this report is about is the fact that It's not
> linking against the static library correctly and only provides a
> static libkopete. I just want to know how to get libtool to do this
> correctly. Thanks.

This isn't a libtool problem. See

Although, I've stopped working on this as another developer has a better (imo)