Subject: Kopete 0.7 problems (including library issues)
To: None <>
From: Nate Hill <>
List: tech-pkg
Date: 08/05/2003 17:30:37
Okay, I'm trying to make a Kopete 0.7 package. Everything seems to 
work fine except for a few problems in the protocol plugins. I had a 
problem in the IRC and Jabber builds (a patch for the Jabber problem 
exist but I have not tried it yet) and I didn't build SMS, WinPopUp 
or GADU. Anyways, it seems to work fine if I don't build those five 
(hopefully the last three work, they are just low priority for me) 
except there is a very stramge plugin problem.

It seems that I'm missing the .so objects for the plugins - there are 
.la and .a files but no .so objects like 0.6.2. Anyways, there is 
detailed information in my bug reports:




Nate Hill <>