Subject: Re: New pkg submit: pkgsrc/mail/courier-mta (Makefile advice needed)
To: Brian A. Seklecki <>
From: Brian A. Seklecki <>
List: tech-pkg
Date: 08/02/2003 08:10:01
On Sat, 2003-08-02 at 07:58, Brian A. Seklecki wrote:

> It's kind of surprising to see the individual Courier packages available
> (albeit a bit out of date) such as the IMAP daemon and mailing list
> manager available in pkgsrc/mail/, but not the MTA itself.  I personally

Okay, I must be crazy or blind.  I just looked and the MTA is available
under the rather ambiguous title mail/courier-auth[/Makefile.common]

However it's version 0.37.1 (circa 01/19/02 !!).  Which is odd because I
swear when I originally made this package, which was probably around
that time, I could *swear* courier-imap was the only entry in mail/
(I'll have to check CVS >:} ).  I then lost it and re-wrote it about six
months ago for personal use and hadn't gotten around to cleaning it up
until last night  ....

/Either way/, courier is in *desperate* need of an update, and I see the
way it's currently arranged is convenient to keep installations to a
minimum, however probably cumbersome to update (which may explain a
great many things), and also named rather confusingly (to say the