Subject: How about GTK2?
To: None <>
From: Adam <>
List: tech-pkg
Date: 07/28/2003 21:41:30

I see more and more packages use GTK-2.x.
If a package supports both 1.2.x and 2.x, should we:

1) Make it use GTK-1.2.x by default, and GTK-2.x optionally
    (if PKG_USE_GTK2=yes, for example)

2) Create separate packages, one for 1.2.x, and another for 2.x

3) Always stick to the latest GTK (2.x), if supported

What do you think? :)

	kind regards

		- Adam