Subject: Re: balsa2
To: None <>
From: Rafal Boni <>
List: tech-pkg
Date: 07/28/2003 11:53:06
In message <>, you write: 

-> said:
-> > checking for iconv_open in -liconv... no checking for iconv_open... no
-> > configure: error: *** You need iconv for balsa. 
-> Hmm - this was probably me who broke it...
-> What NetBSD version are you running?
-> Can you post the relevant portion of config.log?

See also my PR pkg/22262, which I filed about the same time you updated
the package... I included a slight change to the magick "force libiconv"
hack which also work(s/ed) on -current.


Rafal Boni                                           
  We are all worms.  But I do believe I am a glowworm.  -- Winston Churchill