Subject: Re: Removal of gaim-gtk1
To: Julio M. Merino Vidal <>
From: Rafal Boni <>
List: tech-pkg
Date: 07/22/2003 19:27:56
In message <>, you write: 

-> Hi all,
-> it seems to me that gaim-gtk1 (the 0.59 version) is obsolete, while the
-> gtk2 branch is beeing developed quickly.  Is it there any objection if
-> I remove the old one from pkgsrc?

Heh, I just updated to 0.64nb3 today and I find that I miss the panel applet 
already (though the new UI does look very slick and there look to be some
nice things added...).  I may be the only person who misses this, as nobody
seemed to have pkg-ized it before I got there :-)

Apparently, the 0.60+ applet requires the gnome2 panel (or KDE3.1), so I'd
need to wholesale update my gnome-1.4 based desktop with gnome2 to actually
get that support back (I may try this on my fast dual-CPU box, but on my
laptop even "make print-run-depends-list" in pkgsrc/x11/gnome-panel takes
an unbearably long time :-/).

If it *is* possible to have some panel integration with the new gaim and
gnome < 2.0, I'll happily drop my objection, though.


Rafal Boni                                           
  We are all worms.  But I do believe I am a glowworm.  -- Winston Churchill