Subject: Re: Report on broken packages, gcc3 on sparc64
To: leam <>
From: Martin Husemann <>
List: tech-pkg
Date: 07/17/2003 09:24:46
On Wed, Jul 16, 2003 at 09:34:40PM -0400, leam wrote:
> Before I do the next build I'll update the kernel and pkgsrc, so any 
> fixes made will be automatically gotten.

I think the most important think to fix is the gcc3 pkg (the missing __GNUC__
define). Then I notice that even perl 5.6.1 fails to build for you - thats
kinda suprise, since it worked fine for me last time I tried (while newer
perls have big trouble on sparc64).

I was going to check perl5.8.1 (or the pre-release) with gcc3, but since
that pkg is completely useless right now I droped that ball for now ;-)
I'll pick it up again, once gcc works.