Subject: Re: x11/xplanet outdated
To: Andrew Brown <>
From: None <>
List: tech-pkg
Date: 07/03/2003 14:29:31
> >> are there any objections in updating xplanet to version 1.0.1?
> >
> >I've uploaded an updated package for xplanet-1.0.1 on
> >
> groovy.  i'll admit to not having followed xplanet development very
> closely for a while, but it was rather slow after the 0.94 release.
> >I need this version due to dependencies of other packages that I'm currently
> >porting to NetBSD. Nobody objecting, I will submit it to the end of this
> >week.
> gimme a chance to check it out and see if it dies worse that the 0.94
> release did over 0.93.  if it does, i'll formally object, but we can
> probably go ahead anyway, because the HOMEPAGE makes it sound like
> it's totally new.  and i dig the new screenshots.

How did the old version crash? Any way of reproducing it? If so, I will
try it here too...

FYI: xplanet-1.0.1 appears to be running fine on NetBSD-1.6U-i386 without
crashing with following parameters: 

xplanet -projection rectangular -longitude 138

Let me know how you go...

cheerio Berndt