Subject: Re: Xine does not work on NetBSD 1.6.1/i386
To: None <>
From: Thomas Klausner <>
List: tech-pkg
Date: 06/17/2003 22:41:38
On Tue, Jun 17, 2003 at 08:12:10PM +0200, Benedikt Meurer wrote:
> I just realized that the xine-* packages do not work on NetBSD 
> 1.6.1/i386. Heres what xine tells me when I want to start it:
> This is xine (X11 gui) - a free video player v0.9.20
> (c) 2000-2003 by G. Bartsch and the xine project team.
> Built with xine library 1.0.0 (1-beta10)
> Found xine library version: 1.0.0 (1-beta10).
> XInitThreads failed - looks like you don't have a thread-safe xlib.

I think it needs thread-safe Xlibs, and won't work without.